Thu, 23 Sep 2021 12:01:40 UTC

Information for RPM libuv-devel-1:1.9.1-1.el7.aarch64.rpm

ID8274428
Namelibuv-devel
Version1.9.1
Release1.el7
Epoch1
Archaarch64
SummaryDevelopment libraries for libuv
DescriptionDevelopment libraries for libuv
Build Time2016-10-12 23:46:41 GMT
Size25,192
5412020069e0b18298faaeb49e2f964f
LicenseMIT and BSD and ISC
Buildrootepel7-archbootstrap-6650391-651308
Provides
libuv-devel = 1:1.9.1-1.el7
libuv-devel(aarch-64) = 1:1.9.1-1.el7
pkgconfig(libuv) = 1.9.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
/usr/bin/pkg-config
libuv(aarch-64) = 1:1.9.1-1.el7
libuv.so.1()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/include/uv-errno.h9,399
/usr/include/uv-linux.h1,781
/usr/include/uv-threadpool.h1,497
/usr/include/uv-unix.h15,897
/usr/include/uv-version.h1,841
/usr/include/uv.h54,019
/usr/lib64/libuv.so14
/usr/lib64/pkgconfig/libuv.pc252
Component of
1 through 5 of 5
Buildroot descending sort Created State
epel7-build-7519352-691467 2017-02-04 09:45:42 expired
epel7-build-7063970-674752 2016-12-10 07:26:19 expired
epel7-build-7063809-674752 2016-12-10 06:49:06 expired
epel7-build-7063514-674752 2016-12-10 05:44:47 expired
epel7-build-6749357-662718 2016-11-02 13:20:53 expired