Thu, 17 Jun 2021 17:36:15 UTC

Information for RPM compat-openssl10-1:1.0.2j-5.fc26.x86_64.rpm

ID8351700
Namecompat-openssl10
Version1.0.2j
Release5.fc26
Epoch1
Archx86_64
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2016-10-20 11:24:00 GMT
Size1,134,534
372554ff150462bf58efe992deae777e
LicenseOpenSSL
Buildrootf26-build-6680012-656187
Provides
compat-openssl10 = 1:1.0.2j-5.fc26
compat-openssl10(x86-64) = 1:1.0.2j-5.fc26
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
coreutils
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 15 of 15
Name ascending sort Size
/usr/lib64/.libcrypto.so.1.0.2j.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2j.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2j2,485,232
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2j446,232
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl104,096
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS34,218
/usr/share/doc/compat-openssl10/README6,320
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/licenses/compat-openssl104,096
/usr/share/licenses/compat-openssl10/LICENSE6,279
Component of
Page:
1 through 50 of 66959 >>>
Buildroot descending sort Created State
f26-build-7689687-695364 2017-02-14 17:18:56 expired
f26-build-7689683-695362 2017-02-14 17:18:50 expired
f26-build-7689680-695364 2017-02-14 17:18:38 expired
f26-build-7689671-695362 2017-02-14 17:17:45 expired
f26-build-7689664-695362 2017-02-14 17:17:10 expired
f26-build-7689663-695362 2017-02-14 17:15:34 expired
f26-build-7689662-695362 2017-02-14 17:15:32 expired
f26-build-7689659-695362 2017-02-14 17:15:12 expired
f26-build-7689652-695362 2017-02-14 17:14:17 expired
f26-build-7689644-695362 2017-02-14 17:13:32 expired
f26-build-7689643-695362 2017-02-14 17:13:32 expired
f26-build-7689641-695362 2017-02-14 17:13:14 expired
f26-build-7689635-695362 2017-02-14 17:12:29 expired
f26-build-7689633-695362 2017-02-14 17:12:19 expired
f26-build-7689632-695362 2017-02-14 17:12:14 expired
f26-build-7689629-695360 2017-02-14 17:11:52 expired
f26-build-7689623-695360 2017-02-14 17:09:43 expired
f26-build-7689617-695360 2017-02-14 17:07:00 expired
f26-build-7689614-695360 2017-02-14 17:06:58 expired
f26-build-7689610-695358 2017-02-14 17:06:55 expired
f26-build-7689606-695358 2017-02-14 17:06:35 expired
f26-build-7689605-695358 2017-02-14 17:06:21 expired
f26-build-7689604-695358 2017-02-14 17:06:12 expired
f26-build-7689603-695358 2017-02-14 17:06:06 expired
f26-build-7689601-695358 2017-02-14 17:05:53 expired
f26-build-7689600-695358 2017-02-14 17:05:51 expired
f26-build-7689596-695358 2017-02-14 17:05:25 expired
f26-build-7689594-695358 2017-02-14 17:04:51 expired
f26-build-7689593-695358 2017-02-14 17:04:42 expired
f26-build-7689591-695358 2017-02-14 17:04:31 expired
f26-build-7689588-695358 2017-02-14 17:04:06 expired
f26-build-7689586-695358 2017-02-14 17:03:50 expired
f26-build-7689578-695358 2017-02-14 17:03:29 expired
f26-build-7689572-695358 2017-02-14 17:03:18 expired
f26-build-7689568-695358 2017-02-14 17:02:50 expired
f26-build-7689566-695358 2017-02-14 17:02:33 expired
f26-build-7689564-695358 2017-02-14 17:02:20 expired
f26-build-7689555-695356 2017-02-14 17:01:52 expired
f26-build-7689552-695356 2017-02-14 17:01:29 expired
f26-build-7689541-695353 2017-02-14 16:57:29 expired
f26-build-7689527-695353 2017-02-14 16:53:20 expired
f26-build-7689517-695353 2017-02-14 16:53:09 expired
f26-build-7689515-695353 2017-02-14 16:53:03 expired
f26-build-7689509-695351 2017-02-14 16:49:40 expired
f26-build-7689499-695351 2017-02-14 16:47:39 expired
f26-build-7689494-695351 2017-02-14 16:47:36 expired
f26-build-7689488-695349 2017-02-14 16:46:01 expired
f26-build-7689484-695349 2017-02-14 16:45:18 expired
f26-build-7689483-695349 2017-02-14 16:45:16 expired
f26-build-7689472-695349 2017-02-14 16:44:53 expired