Mon, 24 Jan 2022 11:54:04 UTC

Information for RPM python2-ruamel-yaml-0.12.14-3.fc24.x86_64.rpm

ID8385641
Namepython2-ruamel-yaml
Version0.12.14
Release3.fc24
Epoch
Archx86_64
SummaryYAML 1.2 loader/dumper package for Python
Descriptionruamel.yaml is a YAML 1.2 loader/dumper package for Python. It is a derivative of Kirill Simonov’s PyYAML 3.11
Build Time2016-10-25 12:27:36 GMT
Size250,274
a9d996eddf6c48200d4267fd27199d7b
LicenseMIT
Buildrootf24-build-6710234-658827
Provides
python-ruamel.yaml = 0.12.14-3.fc24
python-ruamel.yaml(x86-64) = 0.12.14-3.fc24
python2-ruamel-yaml = 0.12.14-3.fc24
python2-ruamel-yaml(x86-64) = 0.12.14-3.fc24
Obsoletes
python-ruamel.yaml < 0.12.14-3.fc24
python-ruamel.yaml(x86-64) < 0.12.14-3.fc24
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libpthread.so.0()(64bit)
libpython2.7.so.1.0()(64bit)
python(abi) = 2.7
python-ruamel-ordereddict
python-setuptools
python2-typing
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 87 >>>
Name ascending sort Size
/usr/lib64/python2.7/site-packages/_ruamel_yaml.so311,904
/usr/lib64/python2.7/site-packages/ruamel4,096
/usr/lib64/python2.7/site-packages/ruamel.yaml-0.12.14-py2.7-nspkg.pth305
/usr/lib64/python2.7/site-packages/ruamel.yaml-0.12.14-py2.7.egg-info4,096
/usr/lib64/python2.7/site-packages/ruamel.yaml-0.12.14-py2.7.egg-info/PKG-INFO5,837
/usr/lib64/python2.7/site-packages/ruamel.yaml-0.12.14-py2.7.egg-info/SOURCES.txt854
/usr/lib64/python2.7/site-packages/ruamel.yaml-0.12.14-py2.7.egg-info/dependency_links.txt1
/usr/lib64/python2.7/site-packages/ruamel.yaml-0.12.14-py2.7.egg-info/namespace_packages.txt7
/usr/lib64/python2.7/site-packages/ruamel.yaml-0.12.14-py2.7.egg-info/requires.txt26
/usr/lib64/python2.7/site-packages/ruamel.yaml-0.12.14-py2.7.egg-info/top_level.txt20
/usr/lib64/python2.7/site-packages/ruamel/yaml4,096
/usr/lib64/python2.7/site-packages/ruamel/yaml/__init__.py2,910
/usr/lib64/python2.7/site-packages/ruamel/yaml/__init__.pyc2,704
/usr/lib64/python2.7/site-packages/ruamel/yaml/__init__.pyo2,704
/usr/lib64/python2.7/site-packages/ruamel/yaml/comments.py21,625
/usr/lib64/python2.7/site-packages/ruamel/yaml/comments.pyc30,424
/usr/lib64/python2.7/site-packages/ruamel/yaml/comments.pyo30,290
/usr/lib64/python2.7/site-packages/ruamel/yaml/compat.py2,565
/usr/lib64/python2.7/site-packages/ruamel/yaml/compat.pyc3,667
/usr/lib64/python2.7/site-packages/ruamel/yaml/compat.pyo3,667
/usr/lib64/python2.7/site-packages/ruamel/yaml/composer.py6,919
/usr/lib64/python2.7/site-packages/ruamel/yaml/composer.pyc5,836
/usr/lib64/python2.7/site-packages/ruamel/yaml/composer.pyo5,773
/usr/lib64/python2.7/site-packages/ruamel/yaml/configobjwalker.py261
/usr/lib64/python2.7/site-packages/ruamel/yaml/configobjwalker.pyc549
/usr/lib64/python2.7/site-packages/ruamel/yaml/configobjwalker.pyo549
/usr/lib64/python2.7/site-packages/ruamel/yaml/constructor.py46,640
/usr/lib64/python2.7/site-packages/ruamel/yaml/constructor.pyc36,212
/usr/lib64/python2.7/site-packages/ruamel/yaml/constructor.pyo36,148
/usr/lib64/python2.7/site-packages/ruamel/yaml/cyaml.py4,221
/usr/lib64/python2.7/site-packages/ruamel/yaml/cyaml.pyc4,345
/usr/lib64/python2.7/site-packages/ruamel/yaml/cyaml.pyo4,345
/usr/lib64/python2.7/site-packages/ruamel/yaml/dumper.py5,017
/usr/lib64/python2.7/site-packages/ruamel/yaml/dumper.pyc3,815
/usr/lib64/python2.7/site-packages/ruamel/yaml/dumper.pyo3,815
/usr/lib64/python2.7/site-packages/ruamel/yaml/emitter.py49,676
/usr/lib64/python2.7/site-packages/ruamel/yaml/emitter.pyc35,670
/usr/lib64/python2.7/site-packages/ruamel/yaml/emitter.pyo35,670
/usr/lib64/python2.7/site-packages/ruamel/yaml/error.py2,736
/usr/lib64/python2.7/site-packages/ruamel/yaml/error.pyc3,348
/usr/lib64/python2.7/site-packages/ruamel/yaml/error.pyo3,348
/usr/lib64/python2.7/site-packages/ruamel/yaml/events.py2,909
/usr/lib64/python2.7/site-packages/ruamel/yaml/events.pyc5,491
/usr/lib64/python2.7/site-packages/ruamel/yaml/events.pyo5,491
/usr/lib64/python2.7/site-packages/ruamel/yaml/loader.py2,041
/usr/lib64/python2.7/site-packages/ruamel/yaml/loader.pyc2,942
/usr/lib64/python2.7/site-packages/ruamel/yaml/loader.pyo2,942
/usr/lib64/python2.7/site-packages/ruamel/yaml/main.py13,517
/usr/lib64/python2.7/site-packages/ruamel/yaml/main.pyc13,873
/usr/lib64/python2.7/site-packages/ruamel/yaml/main.pyo13,873
Component of No Buildroots