Thu, 28 Jan 2021 06:46:14 UTC

Information for RPM compat-openssl10-1:1.0.2j-5.fc26.ppc64le.rpm

ID8460773
Namecompat-openssl10
Version1.0.2j
Release5.fc26
Epoch1
Archppc64le
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2016-10-21 13:19:57 GMT
Size933,162
6ace765d48adfa7450ed760c2d99e98b
LicenseOpenSSL
Provides
compat-openssl10 = 1:1.0.2j-5.fc26
compat-openssl10(ppc-64) = 1:1.0.2j-5.fc26
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
coreutils
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 15 of 15
Name ascending sort Size
/usr/lib64/.libcrypto.so.1.0.2j.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2j.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2j2,553,144
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2j556,208
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl104,096
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS34,218
/usr/share/doc/compat-openssl10/README6,320
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/licenses/compat-openssl104,096
/usr/share/licenses/compat-openssl10/LICENSE6,279
Component of
Page:
1 through 50 of 39555 >>>
Buildroot descending sort Created State
f26-build-7689681-695362 2017-02-14 17:18:50 expired
f26-build-7689677-695364 2017-02-14 17:18:38 expired
f26-build-7689660-695362 2017-02-14 17:15:13 expired
f26-build-7689655-695362 2017-02-14 17:14:33 expired
f26-build-7689639-695362 2017-02-14 17:12:33 expired
f26-build-7689625-695360 2017-02-14 17:11:32 expired
f26-build-7689622-695360 2017-02-14 17:08:42 expired
f26-build-7689621-695358 2017-02-14 17:07:19 expired
f26-build-7689611-695358 2017-02-14 17:06:56 expired
f26-build-7689580-695358 2017-02-14 17:03:32 expired
f26-build-7689571-695358 2017-02-14 17:03:11 expired
f26-build-7689551-695356 2017-02-14 17:01:26 expired
f26-build-7689530-695353 2017-02-14 16:53:22 expired
f26-build-7689525-695353 2017-02-14 16:53:16 expired
f26-build-7689524-695353 2017-02-14 16:53:16 expired
f26-build-7689513-695351 2017-02-14 16:49:51 expired
f26-build-7689498-695351 2017-02-14 16:47:37 expired
f26-build-7689487-695349 2017-02-14 16:46:00 expired
f26-build-7689476-695349 2017-02-14 16:45:00 expired
f26-build-7689468-695349 2017-02-14 16:43:16 expired
f26-build-7689443-695347 2017-02-14 16:38:20 expired
f26-build-7689433-695347 2017-02-14 16:38:03 expired
f26-build-7689415-695343 2017-02-14 16:35:56 expired
f26-build-7689410-695341 2017-02-14 16:31:49 expired
f26-build-7689399-695341 2017-02-14 16:31:27 expired
f26-build-7689388-695341 2017-02-14 16:31:07 expired
f26-build-7689361-695341 2017-02-14 16:30:29 expired
f26-build-7689354-695330 2017-02-14 16:15:33 expired
f26-build-7689320-695330 2017-02-14 16:14:27 expired
f26-build-7689266-695328 2017-02-14 16:09:10 expired
f26-build-7689245-695326 2017-02-14 16:05:54 expired
f26-build-7689231-695326 2017-02-14 16:03:45 expired
f26-build-7689206-695322 2017-02-14 16:01:36 expired
f26-build-7689131-695319 2017-02-14 15:52:18 expired
f26-build-7688872-695296 2017-02-14 15:10:44 expired
f26-build-7688865-695296 2017-02-14 15:10:40 expired
f26-build-7688841-695292 2017-02-14 15:08:41 expired
f26-build-7688819-695283 2017-02-14 15:07:12 expired
f26-build-7688801-695283 2017-02-14 15:06:41 expired
f26-build-7688784-695283 2017-02-14 15:03:04 expired
f26-build-7688774-695283 2017-02-14 15:02:04 expired
f26-build-7688679-695281 2017-02-14 14:47:09 expired
f26-build-7688664-695281 2017-02-14 14:46:46 expired
f26-build-7688616-695281 2017-02-14 14:25:27 expired
f26-build-7688603-695281 2017-02-14 14:21:31 expired
f26-build-7688522-695270 2017-02-14 14:03:55 expired
f26-build-7688479-695270 2017-02-14 13:59:47 expired
f26-build-7688459-695268 2017-02-14 13:56:51 expired
f26-build-7688409-695257 2017-02-14 13:43:46 expired
f26-build-7688400-695257 2017-02-14 13:40:54 expired