Wed, 20 Nov 2019 19:16:50 UTC

Information for RPM globus-gss-assist-devel-10.20-1.fc25.i686.rpm

ID8487889
Nameglobus-gss-assist-devel
Version10.20
Release1.fc25
Epoch
Archi686
SummaryGlobus Toolkit - GSSAPI Assist library Development Files
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-gss-assist-devel package contains: GSSAPI Assist library Development Files
Build Time2016-11-05 11:30:28 GMT
Size17210
170d1f01d41982c9acc36cf8aab5f82f
LicenseASL 2.0
Buildrootf25-build-6761854-663640
Provides
globus-gss-assist-devel = 10.20-1.fc25
globus-gss-assist-devel(x86-32) = 10.20-1.fc25
pkgconfig(globus-gss-assist) = 10.20
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
globus-callout-devel(x86-32) >= 2
globus-common-devel(x86-32) >= 15
globus-gsi-cert-utils-devel(x86-32) >= 8
globus-gsi-credential-devel(x86-32) >= 6
globus-gsi-sysconfig-devel(x86-32) >= 5
globus-gss-assist(x86-32) = 10.20-1.fc25
globus-gssapi-gsi-devel(x86-32) >= 9
libglobus_gss_assist.so.3
pkgconfig(globus-callout) >= 2
pkgconfig(globus-common) >= 14
pkgconfig(globus-gsi-cert-utils) >= 8
pkgconfig(globus-gsi-credential) >= 6
pkgconfig(globus-gsi-sysconfig) >= 5
pkgconfig(globus-gssapi-gsi) >= 9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/globus/globus_gss_assist.h14473
/usr/include/globus/globus_gss_assist_constants.h2948
/usr/lib/libglobus_gss_assist.so30
/usr/lib/pkgconfig/globus-gss-assist.pc401
Component of
1 through 14 of 14
Buildroot descending sort Created State
f25-build-7342351-685611 2017-01-15 20:43:05 expired
f25-build-7341321-685489 2017-01-15 10:04:17 expired
f25-build-7316753-683865 2017-01-11 15:24:51 expired
f25-build-7316730-683865 2017-01-11 15:22:14 expired
f25-build-7167199-678278 2016-12-20 09:23:46 expired
f25-build-7118980-677040 2016-12-16 06:59:35 expired
f25-build-7118126-677040 2016-12-16 05:05:10 expired
f25-build-7116178-676932 2016-12-15 17:48:29 expired
f25-build-7094632-675874 2016-12-13 11:04:05 expired
f25-build-7061908-674440 2016-12-09 15:10:05 expired
f25-build-7057661-673794 2016-12-08 08:42:09 expired
f25-build-7052427-673591 2016-12-07 14:09:38 expired
f25-build-7017755-672458 2016-12-03 23:23:34 expired
f25-build-6916435-669304 2016-11-22 12:01:55 expired