Wed, 13 Nov 2019 12:45:26 UTC

Information for RPM globus-gssapi-gsi-devel-12.12-1.fc25.x86_64.rpm

ID8502969
Nameglobus-gssapi-gsi-devel
Version12.12
Release1.fc25
Epoch
Archx86_64
SummaryGlobus Toolkit - GSSAPI library Development Files
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-gssapi-gsi-devel package contains: GSSAPI library Development Files
Build Time2016-11-09 14:00:39 GMT
Size22570
8b6d5da4c353eb104c2b854513262272
LicenseASL 2.0
Buildrootf25-build-6803425-665113
Provides
globus-gssapi-gsi-devel = 12.12-1.fc25
globus-gssapi-gsi-devel(x86-64) = 12.12-1.fc25
pkgconfig(globus-gssapi-gsi) = 12.12
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
globus-common-devel(x86-64) >= 15
globus-gsi-callback-devel(x86-64) >= 4
globus-gsi-cert-utils-devel(x86-64) >= 8
globus-gsi-credential-devel(x86-64) >= 5
globus-gsi-openssl-error-devel(x86-64) >= 2
globus-gsi-proxy-core-devel(x86-64) >= 6
globus-gsi-sysconfig-devel(x86-64) >= 5
globus-gssapi-gsi(x86-64) = 12.12-1.fc25
globus-openssl-module-devel(x86-64) >= 3
libglobus_gssapi_gsi.so.4()(64bit)
openssl-devel(x86-64)
pkgconfig(globus-common) >= 14
pkgconfig(globus-gsi-callback) >= 4
pkgconfig(globus-gsi-cert-utils) >= 8
pkgconfig(globus-gsi-credential) >= 5
pkgconfig(globus-gsi-openssl-error) >= 2
pkgconfig(globus-gsi-proxy-core) >= 6
pkgconfig(globus-gsi-sysconfig) >= 5
pkgconfig(globus-openssl-module) >= 3
pkgconfig(openssl) >= 0.9.8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/globus/gssapi.h34995
/usr/lib64/libglobus_gssapi_gsi.so30
/usr/lib64/pkgconfig/globus-gssapi-gsi.pc482
Component of
1 through 11 of 11
Buildroot descending sort Created State
f25-build-7167198-678278 2016-12-20 09:23:46 expired
f25-build-7118978-677040 2016-12-16 06:59:35 expired
f25-build-7118125-677040 2016-12-16 05:05:10 expired
f25-build-7116176-676932 2016-12-15 17:48:23 expired
f25-build-7094631-675874 2016-12-13 11:04:04 expired
f25-build-7061907-674440 2016-12-09 15:10:02 expired
f25-build-7057663-673794 2016-12-08 08:42:10 expired
f25-build-7052428-673591 2016-12-07 14:09:38 expired
f25-build-7017754-672458 2016-12-03 23:23:28 expired
f25-build-7015867-672376 2016-12-03 19:58:09 expired
f25-build-6916434-669304 2016-11-22 12:01:55 expired