Thu, 22 Aug 2019 01:25:29 UTC

Information for RPM ghc-unix-compat-0.4.1.1-2.el7.x86_64.rpm

ID8629914
Nameghc-unix-compat
Version0.4.1.1
Release2.el7
Epoch
Archx86_64
SummaryPortable POSIX-compatibility layer
DescriptionThis package provides portable implementations of parts of the unix package. This package re-exports the unix package when available. When it isn't available, portable implementations are used.
Build Time2016-12-02 23:51:42 GMT
Size9104
df31f0254f4da5c62ebce6e45627f091
LicenseBSD
Buildrootepel7-ghc-7005586-672174
Provides
ghc(unix-compat-0.4.1.1-b2a4e89ffc6e22f53003b8db23c7b345)
ghc-unix-compat = 0.4.1.1-2.el7
ghc-unix-compat(x86-64) = 0.4.1.1-2.el7
libHSunix-compat-0.4.1.1-ghc7.6.3.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ghc(base-4.6.0.1-8aa5d403c45ea59dcd2c39f123e27d57)
ghc(unix-2.6.0.1-4f219f792083f70ec440ce406f12ce57)
libHSarray-0.4.0.1-ghc7.6.3.so()(64bit)
libHSbase-4.6.0.1-ghc7.6.3.so()(64bit)
libHSbytestring-0.10.0.2-ghc7.6.3.so()(64bit)
libHSdeepseq-1.3.0.1-ghc7.6.3.so()(64bit)
libHSghc-prim-0.3.0.0-ghc7.6.3.so()(64bit)
libHSinteger-gmp-0.5.0.0-ghc7.6.3.so()(64bit)
libHSold-locale-1.0.0.5-ghc7.6.3.so()(64bit)
libHStime-1.4.0.1-ghc7.6.3.so()(64bit)
libHSunix-2.6.0.1-ghc7.6.3.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libdl.so.2()(64bit)
libgmp.so.10()(64bit)
libpthread.so.0()(64bit)
librt.so.1()(64bit)
libutil.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib64/ghc-7.6.3/unix-compat-0.4.1.14096
/usr/lib64/ghc-7.6.3/unix-compat-0.4.1.1/libHSunix-compat-0.4.1.1-ghc7.6.3.so10112
/usr/share/doc/ghc-unix-compat-0.4.1.14096
/usr/share/doc/ghc-unix-compat-0.4.1.1/LICENSE1622
Component of
1 through 32 of 32
Buildroot descending sort Created State
epel7-build-17234362-1236538 2019-08-13 12:17:07 expired
epel7-build-16823337-1214281 2019-07-10 21:50:57 expired
epel7-build-16510133-1182879 2019-06-09 06:27:27 expired
epel7-build-16460859-1178754 2019-06-05 23:19:14 expired
epel7-build-16059005-1151025 2019-04-26 16:09:19 expired
epel7-build-15612786-1122297 2019-03-17 18:59:42 expired
epel7-build-15340921-1101807 2019-02-24 07:09:42 expired
epel7-build-14753664-1050503 2018-12-28 15:43:00 expired
epel7-build-14402233-1030116 2018-11-20 09:41:21 expired
epel7-build-14175751-1016845 2018-10-30 14:51:53 expired
epel7-build-14086124-1012433 2018-10-22 06:16:36 expired
epel7-build-13757194-994532 2018-09-18 02:06:08 expired
epel7-build-13331445-968932 2018-08-06 03:31:19 expired
epel7-build-13221966-963245 2018-07-28 02:55:12 expired
epel7-build-12423414-910393 2018-05-15 11:26:09 expired
epel7-build-12091924-890410 2018-04-10 07:09:55 expired
epel7-build-11943048-882836 2018-03-26 03:05:12 expired
epel7-build-11458071-854384 2018-02-12 03:29:41 expired
epel7-build-10244192-801159 2017-10-21 00:38:21 expired
epel7-build-9805269-783155 2017-09-07 20:00:05 expired
epel7-build-9590513-777486 2017-08-19 10:47:24 expired
epel7-build-9371731-773877 2017-08-02 11:04:56 expired
epel7-build-9208101-770885 2017-07-23 20:09:03 expired
epel7-build-8896780-763169 2017-06-25 12:10:59 expired
epel7-build-8639325-752473 2017-05-22 01:54:48 expired
epel7-build-8260786-733695 2017-04-14 16:39:22 expired
epel7-build-7990446-714760 2017-03-18 21:43:09 expired
epel7-build-7780563-700255 2017-02-25 02:42:24 expired
epel7-ghc-7017874-672498 2016-12-03 23:34:56 expired
epel7-ghc-7017264-672484 2016-12-03 22:31:55 expired
epel7-ghc-7013930-672394 2016-12-03 16:16:57 expired
epel7-ghc-7005653-672178 2016-12-02 23:59:03 expired