Sat, 18 Sep 2021 06:29:48 UTC

Information for RPM kdepim-7:16.08.3-1.fc25.src.rpm

ID8673884
Namekdepim
Version16.08.3
Release1.fc25
Epoch7
Archsrc
SummaryKDE Personal Information Management suite
DescriptionKDE Personal Information Management suite, including: * akregator: feed aggregator * blogilo: blogging application, focused on simplicity and usability * kmail: email client * knotes: sticky notes for the desktop * kontact: integrated PIM management * korganizer: journal, appointments, events, todos
Build Time2016-12-10 17:13:23 GMT
Size6,357,719
8b494bc05e9f31b02de7e1fb96b707e0
LicenseGPLv2
Buildrootf25-kde-7067772-674982
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
bison
boost-devel
cyrus-sasl-devel
dbus-x11
desktop-file-utils
extra-cmake-modules
flex
gettext
gpgme-devel
grantlee-qt5-devel
kdepim-apps-libs-devel >= 16.08
kf5-akonadi-calendar-devel >= 16.08
kf5-akonadi-contact-devel >= 16.08
kf5-akonadi-mime-devel >= 16.08
kf5-akonadi-notes-devel >= 16.08
kf5-akonadi-search-devel >= 16.08
kf5-akonadi-server-devel >= 16.08
kf5-gpgmepp-devel >= 16.08
kf5-grantleetheme-devel >= 16.08
kf5-incidenceeditor-devel >= 16.08
kf5-kalarmcal-devel >= 16.08
kf5-karchive-devel
kf5-kauth-devel
kf5-kblog-devel >= 16.08
kf5-kcalendarutils-devel >= 16.08
kf5-kcmutils-devel
kf5-kcodecs-devel
kf5-kconfig-devel
kf5-kcontacts-devel >= 16.08
kf5-kdbusaddons-devel
kf5-kdelibs4support-devel
kf5-kdewebkit-devel
kf5-kdnssd-devel
kf5-kdoctools-devel
kf5-kglobalaccel-devel
kf5-kholidays-devel >= 16.08
kf5-khtml-devel
kf5-kidentitymanagement-devel >= 16.08
kf5-kimap-devel >= 16.08
kf5-kldap-devel >= 16.08
kf5-kmailtransport-devel >= 16.08
kf5-kmbox-devel >= 16.08
kf5-kmime-devel >= 16.08
kf5-knewstuff-devel
kf5-knotifyconfig-devel
kf5-kontactinterface-devel >= 16.08
kf5-kpimtextedit-devel >= 16.08
kf5-kross-devel
kf5-kservice-devel
kf5-ktexteditor-devel
kf5-ktnef-devel >= 16.08
kf5-kwallet-devel
kf5-kxmlrpcclient-devel
kf5-libgravatar-devel >= 16.08
kf5-libkdepim-devel >= 16.08
kf5-libksieve-devel >= 16.08
kf5-mailcommon-devel >= 16.08
kf5-mailimporter-devel >= 16.08
kf5-messagelib-devel >= 16.08
kf5-rpm-macros
kf5-sonnet-devel
kf5-syndication-devel >= 16.08
libX11-devel
libassuan2-devel
libkgapi-devel >= 5.3.0
perl-generators
phonon-qt5-devel
pkgconfig(libical)
pkgconfig(libxslt)
python2-devel
qt5-qtbase-devel
qt5-qtdeclarative-devel
qt5-qttools-static
qt5-qtwebengine-devel
qt5-qtx11extras-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
xorg-x11-server-Xvfb
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
kdepim-16.08.3.tar.xz6,334,104
kdepim.spec48,323
Component of No Buildroots