Sun, 05 Dec 2021 21:44:46 UTC

Information for RPM globus-proxy-utils-6.19-1.fc24.armv7hl.rpm

ID8832349
Nameglobus-proxy-utils
Version6.19
Release1.fc24
Epoch
Archarmv7hl
SummaryGlobus Toolkit - Globus GSI Proxy Utility Programs
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-proxy-utils package contains: Globus GSI Proxy Utility Programs
Build Time2017-01-11 15:29:16 GMT
Size58,438
d4d1d570c7299239fd2152aca2a94e8e
LicenseASL 2.0
Buildrootf24-build-7316727-683821
Provides
globus-proxy-utils = 6.19-1.fc24
globus-proxy-utils(armv7hl-32) = 6.19-1.fc24
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.10
libcrypto.so.10(libcrypto.so.10)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libglobus_common.so.0
libglobus_common.so.0(GLOBUS_COMMON_14)
libglobus_gsi_callback.so.0
libglobus_gsi_credential.so.1
libglobus_gsi_proxy_core.so.0
libglobus_gsi_sysconfig.so.1
libglobus_gss_assist.so.3
libglobus_gssapi_gsi.so.4
libglobus_gssapi_gsi.so.4(globus_gssapi_gsi)
libglobus_openssl.so.0
libglobus_openssl_error.so.0
libssl.so.10
libssl.so.10(libssl.so.10)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/usr/bin/grid-cert-diagnostics31,308
/usr/bin/grid-proxy-destroy10,704
/usr/bin/grid-proxy-info23,020
/usr/bin/grid-proxy-init31,292
/usr/share/doc/globus-proxy-utils4,096
/usr/share/doc/globus-proxy-utils/README842
/usr/share/licenses/globus-proxy-utils4,096
/usr/share/licenses/globus-proxy-utils/GLOBUS_LICENSE10,174
/usr/share/man/man1/grid-cert-diagnostics.1.gz2,720
/usr/share/man/man1/grid-proxy-destroy.1.gz1,267
/usr/share/man/man1/grid-proxy-info.1.gz2,112
/usr/share/man/man1/grid-proxy-init.1.gz2,875
Component of
1 through 24 of 24
Buildroot descending sort Created State
f24-build-9084017-768107 2017-07-13 05:03:02 expired
f24-build-9079132-768107 2017-07-12 19:10:31 expired
f24-build-9064372-767655 2017-07-11 07:50:12 expired
f24-build-9059664-767438 2017-07-10 21:20:25 expired
f24-build-9036444-767052 2017-07-08 19:01:41 expired
f24-build-9025476-766969 2017-07-08 04:33:22 expired
f24-build-8894296-763120 2017-06-25 05:47:28 expired
f24-build-8893788-763120 2017-06-25 05:17:41 expired
f24-build-8830054-760665 2017-06-16 08:51:45 expired
f24-build-8829721-760665 2017-06-16 03:47:36 expired
f24-build-8827588-760363 2017-06-15 15:01:30 expired
f24-build-8584212-751411 2017-05-16 21:42:45 expired
f24-build-8549634-750793 2017-05-14 06:29:08 expired
f24-build-8545741-750519 2017-05-13 17:49:06 expired
f24-build-8530744-750107 2017-05-12 05:11:42 expired
f24-build-8338569-738069 2017-04-22 18:16:51 expired
f24-build-7962966-713029 2017-03-16 05:32:23 expired
f24-build-7899058-708008 2017-03-09 06:01:44 expired
f24-build-7894392-707575 2017-03-08 10:31:24 expired
f24-build-7840699-702700 2017-03-03 08:30:37 expired
f24-build-7832843-702252 2017-03-02 10:53:40 expired
f24-build-7827697-701767 2017-03-01 14:41:05 expired
f24-build-7742964-698113 2017-02-20 23:35:14 expired
f24-build-7742550-698113 2017-02-20 20:19:39 expired