Wed, 22 Sep 2021 00:24:40 UTC

Information for RPM krb5-libs-1.15-6.fc26.x86_64.rpm

ID8956006
Namekrb5-libs
Version1.15
Release6.fc26
Epoch
Archx86_64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2017-02-07 18:48:30 GMT
Size762,122
cb93323f2966e22b51399a0faf24ad7d
LicenseMIT
Buildrootf26-build-7559491-692957
Provides
config(krb5-libs) = 1.15-6.fc26
krb5-libs = 1.15-6.fc26
krb5-libs(x86-64) = 1.15-6.fc26
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.8()(64bit)
libkdb5.so.8(HIDDEN)(64bit)
libkdb5.so.8(kdb5_8_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/etc/crypto-policies/back-ends/krb5.config
/sbin/ldconfig
/sbin/ldconfig
config(krb5-libs) = 1.15-6.fc26
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 41 of 41
Name ascending sort Size
/etc/gss4,096
/etc/gss/mech.d4,096
/etc/krb5.conf677
/etc/krb5.conf.d4,096
/etc/krb5.conf.d/crypto-policies42
/usr/lib64/krb54,096
/usr/lib64/krb5/plugins4,096
/usr/lib64/krb5/plugins/authdata4,096
/usr/lib64/krb5/plugins/kdb4,096
/usr/lib64/krb5/plugins/libkrb54,096
/usr/lib64/krb5/plugins/preauth4,096
/usr/lib64/krb5/plugins/tls4,096
/usr/lib64/krb5/plugins/tls/k5tls.so19,424
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2316,920
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2132,928
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1209,904
/usr/lib64/libkdb5.so.814
/usr/lib64/libkdb5.so.8.077,832
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.040,072
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.3958,136
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.161,680
/usr/share/doc/krb5-libs4,096
/usr/share/doc/krb5-libs/NOTICE61,301
/usr/share/doc/krb5-libs/README13,614
/usr/share/licenses/krb5-libs4,096
/usr/share/licenses/krb5-libs/LICENSE61,301
/usr/share/locale/en_US/LC_MESSAGES/mit-krb5.mo410
/usr/share/man/man5/.k5identity.5.gz42
/usr/share/man/man5/.k5login.5.gz39
/usr/share/man/man5/k5identity.5.gz1,204
/usr/share/man/man5/k5login.5.gz1,174
/usr/share/man/man5/krb5.conf.5.gz13,797
/var/kerberos4,096
/var/kerberos/krb54,096
/var/kerberos/krb5/user4,096
Component of
Page:
1 through 50 of 57067 >>>
Buildroot descending sort Created State
module-30cc840aa83afd26-build-8240125-731921 2017-04-12 13:42:33 expired
module-30cc840aa83afd26-build-8240124-731921 2017-04-12 13:41:33 expired
module-5c96023461f0ef92-build-8240076-731920 2017-04-12 13:35:28 expired
module-30cc840aa83afd26-build-8240025-731917 2017-04-12 13:31:12 expired
module-569328297589a60b-build-8176146-728894 2017-04-07 10:59:44 expired
module-haproxy-master-20170403072358-build-8142820-725326 2017-04-03 09:24:31 expired
module-haproxy-master-20170403072358-build-8142802-725313 2017-04-03 09:19:51 expired
module-base-runtime-master-20170331152217-build-8108403-724099 2017-03-31 15:44:31 expired
module-base-runtime-master-20170331075645-build-8106204-723934 2017-03-31 08:43:50 expired
module-base-runtime-master-20170330195442-build-8103349-723687 2017-03-30 20:30:20 expired
module-base-runtime-master-20170330195442-build-8103341-723687 2017-03-30 20:29:01 expired
module-base-runtime-master-20170330195442-build-8103327-723681 2017-03-30 20:21:59 expired
module-base-runtime-master-20170329172920-build-8092825-722940 2017-03-29 21:22:46 expired
module-base-runtime-master-20170329172920-build-8092823-722940 2017-03-29 21:21:47 expired
module-base-runtime-master-20170329172920-build-8092804-722940 2017-03-29 21:18:46 expired
module-base-runtime-master-20170329172920-build-8092783-722940 2017-03-29 21:17:52 expired
module-base-runtime-master-20170329172920-build-8092769-722940 2017-03-29 21:14:30 expired
module-base-runtime-master-20170329172920-build-8092749-722940 2017-03-29 21:13:31 expired
module-base-runtime-master-20170324091613-build-8042934-718696 2017-03-24 09:51:52 expired
module-base-runtime-master-20170324091613-build-8042933-718696 2017-03-24 09:49:43 expired
module-base-runtime-master-20170324091613-build-8042915-718696 2017-03-24 09:48:24 expired
module-base-runtime-master-20170324091613-build-8042896-718696 2017-03-24 09:47:05 expired
module-base-runtime-master-20170324091613-build-8042888-718696 2017-03-24 09:45:14 expired
module-base-runtime-master-20170324091613-build-8042885-718696 2017-03-24 09:43:59 expired
module-base-runtime-master-20170324091613-build-8042882-718696 2017-03-24 09:43:48 expired
module-base-runtime-master-20170324091613-build-8042880-718696 2017-03-24 09:42:32 expired
module-base-runtime-master-20170324091613-build-8042861-718696 2017-03-24 09:41:12 expired
module-base-runtime-master-20170323134010-build-8033591-718017 2017-03-23 14:14:32 expired
module-base-runtime-master-20170323134010-build-8033566-718017 2017-03-23 14:10:01 expired
module-base-runtime-master-20170323134010-build-8033546-718017 2017-03-23 14:09:29 expired
module-base-runtime-master-20170323134010-build-8033531-718017 2017-03-23 14:09:02 expired
module-base-runtime-master-20170323134010-build-8033523-718017 2017-03-23 14:08:56 expired
module-base-runtime-master-20170323134010-build-8033516-718017 2017-03-23 14:08:21 expired
module-base-runtime-master-20170323134010-build-8033495-718017 2017-03-23 14:07:20 expired
module-base-runtime-master-20170323134010-build-8033488-718017 2017-03-23 14:06:24 expired
module-base-runtime-master-20170323134010-build-8033478-718017 2017-03-23 14:05:15 expired
module-base-runtime-master-20170323134010-build-8033477-718017 2017-03-23 14:05:15 expired
module-testmodule-master-20170323094354-build-8031412-717628 2017-03-23 09:53:27 expired
module-testmodule-master-20170323074818-build-8030153-717580 2017-03-23 08:00:23 expired
module-testmodule-master-20170323074818-build-8030147-717580 2017-03-23 07:59:50 expired
module-testmodule-master-20170323074818-build-8030115-717579 2017-03-23 07:55:45 expired
module-base-runtime-master-20170315150159-build-7966145-713560 2017-03-16 17:02:36 expired
module-base-runtime-master-20170315150159-build-7966140-713560 2017-03-16 17:01:31 expired
module-base-runtime-master-20170315150159-build-7966137-713560 2017-03-16 17:01:15 expired
module-base-runtime-master-20170315150159-build-7966136-713560 2017-03-16 17:00:52 expired
module-base-runtime-master-20170315150159-build-7966124-713560 2017-03-16 17:00:33 expired
module-base-runtime-master-20170315150159-build-7966120-713560 2017-03-16 17:00:32 expired
module-base-runtime-master-20170315150159-build-7966111-713560 2017-03-16 16:59:22 expired
module-base-runtime-master-20170315150159-build-7966109-713560 2017-03-16 16:59:13 expired
module-base-runtime-master-20170315150159-build-7966104-713560 2017-03-16 16:58:06 expired