Wed, 13 Nov 2019 12:02:53 UTC

Information for RPM PyPAM-0.5.0-27.fc26.src.rpm

ID8977405
NamePyPAM
Version0.5.0
Release27.fc26
Epoch
Archsrc
SummaryPAM bindings for Python
DescriptionPAM (Pluggable Authentication Module) bindings for Python.
Build Time2017-02-10 05:22:53 GMT
Size123395
c27f84d8af0dc598b01bd1a16bac8f80
LicenseLGPLv2
Buildrootf26-build-7587953-693987
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
pam-devel
python2-devel
python3-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
PyPAM-0.5.0-dealloc.patch607
PyPAM-0.5.0-memory-errors.patch3708
PyPAM-0.5.0-nofree.patch1913
PyPAM-0.5.0-return-value.patch1854
PyPAM-0.5.0.tar.gz105206
PyPAM-dlopen.patch546
PyPAM-python3-support.patch5987
PyPAM.spec7114
Component of No Buildroots