Sat, 31 Oct 2020 01:42:51 UTC

Information for RPM cyrus-sasl-2.1.26-28.fc26.i686.rpm

ID8995297
Namecyrus-sasl
Version2.1.26
Release28.fc26
Epoch
Archi686
SummaryThe Cyrus SASL library
DescriptionThe cyrus-sasl package contains the Cyrus implementation of SASL. SASL is the Simple Authentication and Security Layer, a method for adding authentication support to connection-based protocols.
Build Time2017-02-10 14:12:57 GMT
Size93,574
f6b7f93a582a126c575909173dc6a8e5
LicenseBSD with advertising
Buildrootf26-build-7597198-694108
Provides
config(cyrus-sasl) = 2.1.26-28.fc26
cyrus-sasl = 2.1.26-28.fc26
cyrus-sasl(x86-32) = 2.1.26-28.fc26
group(saslauth)
user(saslauth)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/sbin/nologin
/sbin/service
/usr/sbin/groupadd
/usr/sbin/groupdel
/usr/sbin/useradd
/usr/sbin/userdel
chkconfig
config(cyrus-sasl) = 2.1.26-28.fc26
cyrus-sasl-lib(x86-32) = 2.1.26-28.fc26
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libcrypt.so.1
libcrypt.so.1(GLIBC_2.0)
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libdb-5.3.so
libdl.so.2
libgssapi_krb5.so.2
libk5crypto.so.3
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
liblber-2.4.so.2
libldap-2.4.so.2
libpam.so.0
libpam.so.0(LIBPAM_1.0)
libresolv.so.2
libsasl2.so.3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
systemd >= 211
systemd-units
systemd-units
systemd-units
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/etc/sysconfig/saslauthd429
/run/saslauthd0
/usr/lib/systemd/system/saslauthd.service274
/usr/sbin/pluginviewer14,784
/usr/sbin/saslauthd89,908
/usr/sbin/testsaslauthd10,632
/usr/share/doc/cyrus-sasl4,096
/usr/share/doc/cyrus-sasl/LDAP_SASLAUTHD9,400
/usr/share/man/man8/pluginviewer.8.gz1,803
/usr/share/man/man8/saslauthd.8.gz3,482
/usr/share/man/man8/sasldblistusers2.8.gz1,260
/usr/share/man/man8/saslpasswd2.8.gz1,556
/usr/share/man/man8/testsaslauthd.8.gz395
Component of
Page:
1 through 50 of 1876 >>>
Buildroot descending sort Created State
f26-build-8248227-732851 2017-04-13 13:35:21 expired
f26-build-8248196-732834 2017-04-13 13:25:57 expired
f26-build-8247725-732747 2017-04-13 11:58:36 expired
f26-build-8247368-732655 2017-04-13 10:54:46 expired
f26-build-8247155-732655 2017-04-13 10:03:50 expired
f26-build-8246704-732655 2017-04-13 08:46:19 expired
f26-build-8246690-732655 2017-04-13 08:45:57 expired
f26-build-8246074-732655 2017-04-13 07:13:05 expired
f26-build-8245954-732639 2017-04-13 06:54:34 expired
f26-build-8245367-732639 2017-04-13 05:46:21 expired
f26-build-8245290-732639 2017-04-13 05:34:30 expired
f26-build-8244717-732534 2017-04-13 04:33:45 expired
f26-build-8244545-732534 2017-04-13 03:59:46 expired
f26-build-8244357-732534 2017-04-13 03:33:22 expired
f26-build-8244282-732534 2017-04-13 03:23:06 expired
f26-build-8244254-732534 2017-04-13 03:18:48 expired
f26-build-8244245-732534 2017-04-13 03:18:34 expired
f26-build-8244237-732534 2017-04-13 03:18:13 expired
f26-build-8243531-732534 2017-04-13 01:44:19 expired
f26-build-8242289-732413 2017-04-12 21:45:56 expired
f26-build-8242250-732398 2017-04-12 21:39:02 expired
f26-build-8242191-732391 2017-04-12 21:32:26 expired
f26-build-8241448-732116 2017-04-12 18:00:27 expired
f26-build-8241412-732116 2017-04-12 17:52:48 expired
f26-build-8241223-732116 2017-04-12 16:55:30 expired
f26-build-8241194-732116 2017-04-12 16:46:44 expired
f26-build-8241081-732112 2017-04-12 15:52:54 expired
f26-build-8241078-732112 2017-04-12 15:52:51 expired
f26-build-8241025-732026 2017-04-12 15:33:14 expired
f26-build-8241019-732026 2017-04-12 15:33:05 expired
f26-build-8240992-732026 2017-04-12 15:26:13 expired
f26-build-8240987-732026 2017-04-12 15:26:07 expired
f26-build-8240938-732026 2017-04-12 15:19:19 expired
f26-build-8240414-731803 2017-04-12 14:08:44 expired
module-30cc840aa83afd26-build-8240127-731921 2017-04-12 13:42:34 expired
module-5c96023461f0ef92-build-8240073-731920 2017-04-12 13:35:28 expired
f26-build-8239889-731803 2017-04-12 13:17:41 expired
f26-build-8237794-731803 2017-04-12 09:55:50 expired
f26-build-8236812-731803 2017-04-12 08:41:47 expired
f26-build-8236678-731803 2017-04-12 08:34:41 expired
f26-build-8234870-731803 2017-04-12 05:06:06 expired
f26-build-8234648-731803 2017-04-12 04:40:30 expired
f26-build-8230158-731494 2017-04-11 16:09:57 expired
f26-build-8228266-731404 2017-04-11 14:51:22 expired
f26-build-8226943-731119 2017-04-11 12:01:51 expired
f26-build-8224123-731025 2017-04-11 04:36:31 expired
f26-build-8221863-730884 2017-04-10 20:35:47 expired
f26-build-8218866-730801 2017-04-10 16:11:28 expired
f26-build-8218744-730714 2017-04-10 16:01:31 expired
f26-build-8216391-730597 2017-04-10 14:26:56 expired