Mon, 08 Mar 2021 20:04:02 UTC

Information for RPM libgpg-error-1.25-2.fc26.i686.rpm

ID9045041
Namelibgpg-error
Version1.25
Release2.fc26
Epoch
Archi686
SummaryLibrary for error values used by GnuPG components
DescriptionThis is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and possibly more in the future.
Build Time2017-02-11 03:07:13 GMT
Size167,030
a37e4415aa56db191b9f69527b40b5b1
LicenseLGPLv2+
Buildrootf26-build-7618186-694353
Provides
libgpg-error = 1.25-2.fc26
libgpg-error(x86-32) = 1.25-2.fc26
libgpg-error.so.0
libgpg-error.so.0(GPG_ERROR_1.0)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libgpg-error.so.0
libgpg-error.so.0(GPG_ERROR_1.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 30 of 30
Name ascending sort Size
/usr/bin/gpg-error26,920
/usr/lib/libgpg-error.so.022
/usr/lib/libgpg-error.so.0.20.086,216
/usr/share/doc/libgpg-error4,096
/usr/share/doc/libgpg-error/AUTHORS2,141
/usr/share/doc/libgpg-error/ChangeLog40,833
/usr/share/doc/libgpg-error/NEWS23,720
/usr/share/doc/libgpg-error/README5,994
/usr/share/licenses/libgpg-error4,096
/usr/share/licenses/libgpg-error/COPYING18,002
/usr/share/licenses/libgpg-error/COPYING.LIB26,527
/usr/share/locale/cs/LC_MESSAGES/libgpg-error.mo20,918
/usr/share/locale/da/LC_MESSAGES/libgpg-error.mo19,913
/usr/share/locale/de/LC_MESSAGES/libgpg-error.mo29,044
/usr/share/locale/eo/LC_MESSAGES/libgpg-error.mo16,383
/usr/share/locale/fr/LC_MESSAGES/libgpg-error.mo21,574
/usr/share/locale/hu/LC_MESSAGES/libgpg-error.mo17,550
/usr/share/locale/it/LC_MESSAGES/libgpg-error.mo21,173
/usr/share/locale/ja/LC_MESSAGES/libgpg-error.mo31,209
/usr/share/locale/nl/LC_MESSAGES/libgpg-error.mo20,617
/usr/share/locale/pl/LC_MESSAGES/libgpg-error.mo28,126
/usr/share/locale/pt/LC_MESSAGES/libgpg-error.mo21,414
/usr/share/locale/ro/LC_MESSAGES/libgpg-error.mo14,354
/usr/share/locale/ru/LC_MESSAGES/libgpg-error.mo35,566
/usr/share/locale/sr/LC_MESSAGES/libgpg-error.mo21,295
/usr/share/locale/sv/LC_MESSAGES/libgpg-error.mo16,241
/usr/share/locale/uk/LC_MESSAGES/libgpg-error.mo36,601
/usr/share/locale/vi/LC_MESSAGES/libgpg-error.mo18,375
/usr/share/locale/zh_CN/LC_MESSAGES/libgpg-error.mo11,753
/usr/share/locale/zh_TW/LC_MESSAGES/libgpg-error.mo19,674
Component of
Page:
1 through 50 of 189274 >>>
Buildroot descending sort Created State
f26-kde-12722477-918934 2018-06-14 01:26:15 expired
f26-build-12570044-918933 2018-05-29 14:07:04 expired
f26-build-12569895-918933 2018-05-29 13:45:50 expired
f26-build-12569838-918933 2018-05-29 13:24:39 expired
f26-build-12569823-918933 2018-05-29 13:19:50 expired
f26-build-12569811-918933 2018-05-29 13:18:18 expired
f26-build-12569668-918933 2018-05-29 12:59:11 expired
f26-build-12569537-918933 2018-05-29 12:43:00 expired
f26-build-12569470-918933 2018-05-29 12:34:55 expired
f26-build-12569396-918933 2018-05-29 12:24:52 expired
f26-build-12569323-918933 2018-05-29 12:11:27 expired
f26-build-12569264-918933 2018-05-29 12:03:13 expired
f26-build-12569208-918933 2018-05-29 11:49:00 expired
f26-build-12569112-918933 2018-05-29 11:34:42 expired
f26-build-12569059-918933 2018-05-29 11:27:49 expired
f26-build-12568864-918933 2018-05-29 11:03:56 expired
f26-build-12568680-918933 2018-05-29 10:41:39 expired
f26-build-12568497-918494 2018-05-29 10:23:12 expired
f26-build-12568442-918494 2018-05-29 10:18:36 expired
f26-build-12568264-918494 2018-05-29 10:02:55 expired
f26-build-12568084-918494 2018-05-29 09:33:27 expired
f26-build-12560605-918494 2018-05-28 21:16:24 expired
f26-build-12560480-918494 2018-05-28 19:47:50 expired
f26-build-12560470-918494 2018-05-28 19:35:41 expired
f26-build-12559121-917680 2018-05-28 13:38:03 expired
f26-build-12559059-917680 2018-05-28 13:20:12 expired
f26-build-12559037-917680 2018-05-28 13:08:00 expired
f26-build-12558860-917680 2018-05-28 12:35:25 expired
f26-build-12558441-917680 2018-05-28 10:46:20 expired
f26-build-12557870-917680 2018-05-28 09:20:15 expired
f26-build-12557758-917680 2018-05-28 09:06:52 expired
f26-build-12557265-917680 2018-05-28 08:17:38 expired
f26-build-12535235-917328 2018-05-26 21:55:14 expired
f26-build-12534871-917328 2018-05-26 21:40:16 expired
f26-build-12527548-916849 2018-05-26 04:44:41 expired
f26-build-12526408-916849 2018-05-26 01:14:55 expired
f26-build-12525710-916615 2018-05-25 22:20:32 expired
f26-build-12524712-916615 2018-05-25 18:44:48 expired
f26-build-12523634-916615 2018-05-25 15:31:02 expired
f26-build-12523425-916615 2018-05-25 14:25:24 expired
f26-build-12523377-915740 2018-05-25 14:02:49 expired
f26-build-12523335-915740 2018-05-25 13:52:55 expired
f26-build-12523295-915740 2018-05-25 13:34:19 expired
f26-build-12523155-915740 2018-05-25 11:46:04 expired
f26-build-12522978-915740 2018-05-25 11:04:46 expired
f26-build-12522968-915740 2018-05-25 11:03:21 expired
f26-build-12522817-915740 2018-05-25 10:33:39 expired
f26-build-12522775-915740 2018-05-25 10:27:21 expired
f26-build-12522214-915740 2018-05-25 08:29:20 expired
f26-build-12515681-915740 2018-05-24 17:47:14 expired