Tue, 15 Jun 2021 14:11:01 UTC

Information for RPM php-pgsql-7.1.2-1.fc26.1.x86_64.rpm

ID9150432
Namephp-pgsql
Version7.1.2
Release1.fc26.1
Epoch
Archx86_64
SummaryA PostgreSQL database module for PHP
DescriptionThe php-pgsql package add PostgreSQL database support to PHP. PostgreSQL is an object-relational database management system that supports almost all SQL constructs. PHP is an HTML-embedded scripting language. If you need back-end support for PostgreSQL, you should install this package in addition to the main php package.
Build Time2017-02-15 07:00:10 GMT
Size132,618
74fb3449d517e0ac54e8fec8fd1b1a4e
LicensePHP
Buildrootf26-build-7693069-695796
Provides
config(php-pgsql) = 7.1.2-1.fc26.1
php-pdo_pgsql
php-pdo_pgsql(x86-64)
php-pgsql = 7.1.2-1.fc26.1
php-pgsql(x86-64) = 7.1.2-1.fc26.1
php_database
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(php-pgsql) = 7.1.2-1.fc26.1
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libpq.so.5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
php-pdo(x86-64) = 7.1.2-1.fc26.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/etc/php-zts.d/20-pgsql.ini51
/etc/php-zts.d/30-pdo_pgsql.ini59
/etc/php.d/20-pgsql.ini51
/etc/php.d/30-pdo_pgsql.ini59
/usr/lib64/php-zts/modules/pdo_pgsql.so46,000
/usr/lib64/php-zts/modules/pgsql.so141,560
/usr/lib64/php/modules/pdo_pgsql.so45,992
/usr/lib64/php/modules/pgsql.so141,416
Component of No Buildroots