Tue, 19 Jan 2021 19:23:39 UTC

Information for RPM python2-cantor-16.12.2-2.fc25.i686.rpm

ID9174108
Namepython2-cantor
Version16.12.2
Release2.fc25
Epoch
Archi686
Summarycantor python2 backend
Descriptioncantor python2 backend.
Build Time2017-02-20 17:12:09 GMT
Size29,534
dde9aaaa07849cea5dec0155aae11743
LicenseGPLv2+
Buildrootf25-kde-7742131-698118
Provides
python-cantor = 16.12.2-2.fc25
python-cantor(x86-32) = 16.12.2-2.fc25
python2-cantor = 16.12.2-2.fc25
python2-cantor(x86-32) = 16.12.2-2.fc25
Obsoletes
cantor < 16.08.0-3
python-cantor < 16.12.2-2.fc25
Conflicts No Conflicts
Requires
cantor-libs(x86-32) = 16.12.2-2.fc25
libKF5Archive.so.5
libKF5Auth.so.5
libKF5Bookmarks.so.5
libKF5Codecs.so.5
libKF5Completion.so.5
libKF5ConfigCore.so.5
libKF5ConfigGui.so.5
libKF5ConfigWidgets.so.5
libKF5CoreAddons.so.5
libKF5I18n.so.5
libKF5IconThemes.so.5
libKF5ItemViews.so.5
libKF5JobWidgets.so.5
libKF5KIOCore.so.5
libKF5KIOFileWidgets.so.5
libKF5KIOWidgets.so.5
libKF5Service.so.5
libKF5Solid.so.5
libKF5WidgetsAddons.so.5
libKF5XmlGui.so.5
libQt5Core.so.5
libQt5Core.so.5(Qt_5)
libQt5Core.so.5(Qt_5.7)
libQt5DBus.so.5
libQt5Gui.so.5
libQt5Network.so.5
libQt5Widgets.so.5
libQt5Xml.so.5
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libcantor_pythonbackend.so
libcantorlibs.so.16
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libm.so.6
libpython2.7.so.1.0
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.21)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/etc/xdg/cantor_python2.knsrc331
/usr/lib/qt5/plugins/cantor/backends/cantor_python2backend.so31,940
/usr/share/config.kcfg/python2backend.kcfg659
Component of No Buildroots