Mon, 13 Jul 2020 02:48:51 UTC

Information for RPM opensc-0.16.0-5.20161016git0362439.fc26.armv7hl.rpm

ID9222794
Nameopensc
Version0.16.0
Release5.20161016git0362439.fc26
Epoch
Archarmv7hl
SummarySmart card library and applications
DescriptionOpenSC provides a set of libraries and utilities to work with smart cards. Its main focus is on cards that support cryptographic operations, and facilitate their use in security applications such as authentication, mail encryption and digital signatures. OpenSC implements the PKCS#11 API so applications supporting this API (such as Mozilla Firefox and Thunderbird) can use it. On the card OpenSC implements the PKCS#15 standard and aims to be compatible with every software/card that does so, too.
Build Time2017-02-28 18:30:04 GMT
Size1,022,586
f0bcebc03e11660d4f2e5c50cc6f0796
LicenseLGPLv2+
Buildrootf26-build-7819809-701536
Provides
config(opensc) = 0.16.0-5.20161016git0362439.fc26
libopensc.so.4
libsmm-local.so.4
opensc = 0.16.0-5.20161016git0362439.fc26
opensc(armv7hl-32) = 0.16.0-5.20161016git0362439.fc26
pkgconfig(opensc-pkcs11) = 0.16.0
Obsoletes
mozilla-opensc-signer < 0.12.0
opensc-devel < 0.12.0
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/usr/bin/pkg-config
config(opensc) = 0.16.0-5.20161016git0362439.fc26
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libopensc.so.4
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libreadline.so.7
libz.so.1
nss-tools
pcsc-lite
pcsc-lite-libs(armv7hl-32)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 105 >>>
Name ascending sort Size
/etc/bash_completion.d/cardos-tool913
/etc/bash_completion.d/cryptoflex-tool1,191
/etc/bash_completion.d/dnie-tool948
/etc/bash_completion.d/eidenv894
/etc/bash_completion.d/gids-tool1,002
/etc/bash_completion.d/iasecc-tool907
/etc/bash_completion.d/netkey-tool923
/etc/bash_completion.d/openpgp-tool1,021
/etc/bash_completion.d/opensc-explorer902
/etc/bash_completion.d/opensc-tool1,021
/etc/bash_completion.d/piv-tool1,129
/etc/bash_completion.d/pkcs11-tool1,793
/etc/bash_completion.d/pkcs15-crypt1,026
/etc/bash_completion.d/pkcs15-init1,271
/etc/bash_completion.d/pkcs15-tool1,273
/etc/bash_completion.d/sc-hsm-tool1,265
/etc/bash_completion.d/westcos-tool1,149
/etc/opensc-arm.conf24,406
/usr/bin/cardos-tool31,364
/usr/bin/cryptoflex-tool31,516
/usr/bin/dnie-tool18,996
/usr/bin/eidenv23,148
/usr/bin/gids-tool23,168
/usr/bin/iasecc-tool19,056
/usr/bin/netkey-tool23,300
/usr/bin/openpgp-tool23,268
/usr/bin/opensc-explorer44,640
/usr/bin/opensc-tool27,656
/usr/bin/piv-tool23,140
/usr/bin/pkcs11-tool116,664
/usr/bin/pkcs15-crypt23,224
/usr/bin/pkcs15-init56,488
/usr/bin/pkcs15-tool48,396
/usr/bin/sc-hsm-tool39,736
/usr/bin/westcos-tool27,260
/usr/lib/libopensc.so.418
/usr/lib/libopensc.so.4.0.01,571,796
/usr/lib/libsmm-local.so.421
/usr/lib/libsmm-local.so.4.0.064,372
/usr/lib/onepin-opensc-pkcs11.so165,312
/usr/lib/opensc-pkcs11.so165,292
/usr/lib/pkcs114,096
/usr/lib/pkcs11-spy.so70,408
/usr/lib/pkcs11/onepin-opensc-pkcs11.so26
/usr/lib/pkcs11/opensc-pkcs11.so19
/usr/lib/pkcs11/pkcs11-spy.so16
/usr/lib/pkgconfig/opensc-pkcs11.pc188
/usr/share/doc/opensc4,096
/usr/share/doc/opensc/COPYING26,430
/usr/share/doc/opensc/NEWS26,923
Component of
1 through 8 of 8
Buildroot descending sort Created State
f27-build-8582068-751233 2017-05-16 10:05:45 expired
f26-build-8582046-751235 2017-05-16 09:56:59 expired
f27-build-8581413-751208 2017-05-16 06:51:40 expired
f26-build-8581401-751198 2017-05-16 06:47:29 expired
f26-build-8434320-745757 2017-04-30 21:16:54 expired
f26-build-8434198-745757 2017-04-30 21:10:17 expired
f27-build-8434105-745764 2017-04-30 21:01:00 expired
f27-build-8434058-745764 2017-04-30 20:55:14 expired