Fri, 03 Dec 2021 08:27:44 UTC

Information for RPM glibc-2.25-4.fc26.x86_64.rpm

ID9242657
Nameglibc
Version2.25
Release4.fc26
Epoch
Archx86_64
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2017-03-03 08:32:57 GMT
Size3,553,862
ea818448943c27a5c337f50d951f0513
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+
Buildrootf26-build-7840378-702795
Provides
config(glibc) = 2.25-4.fc26
glibc = 2.25-4.fc26
glibc(x86-64) = 2.25-4.fc26
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.4)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.2.5)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.2.5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.12)(64bit)
libc.so.6(GLIBC_2.13)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.2.6)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.23)(64bit)
libc.so.6(GLIBC_2.24)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.5)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcidn.so.1()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libdl.so.2(GLIBC_2.3.3)(64bit)
libdl.so.2(GLIBC_2.3.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libm.so.6(GLIBC_2.23)(64bit)
libm.so.6(GLIBC_2.24)(64bit)
libm.so.6(GLIBC_2.25)(64bit)
libm.so.6(GLIBC_2.4)(64bit)
libmemusage.so()(64bit)
libmvec.so.1()(64bit)
libmvec.so.1(GLIBC_2.22)(64bit)
libnsl.so.1()(64bit)
libnsl.so.1(GLIBC_2.2.5)(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.11)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.2.6)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libresolv.so.2(GLIBC_2.3.2)(64bit)
libresolv.so.2(GLIBC_2.9)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
librt.so.1(GLIBC_2.4)(64bit)
librt.so.1(GLIBC_2.7)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.2.5)(64bit)
libthread_db.so.1(GLIBC_2.3)(64bit)
libthread_db.so.1(GLIBC_2.3.3)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2.5)(64bit)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
binutils < 2.19.51.0.10
kernel < 2.6.32
prelink < 0.4.2
Requires
/sbin/ldconfig
/usr/sbin/glibc_post_upgrade.x86_64
basesystem
config(glibc) = 2.25-4.fc26
glibc-common = 2.25-4.fc26
glibc-langpack = 2.25-4.fc26
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends
libcrypt-nss(x86-64)
Suggests
glibc-all-langpacks = 2.25-4.fc26
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 320 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d4,096
/etc/nsswitch.conf1,702
/etc/rpc1,634
/lib64/ld-2.25.so187,368
/lib64/ld-linux-x86-64.so.210
/lib64/libBrokenLocale-2.25.so8,728
/lib64/libBrokenLocale.so.123
/lib64/libSegFault.so21,968
/lib64/libanl-2.25.so20,040
/lib64/libanl.so.114
/lib64/libc-2.25.so2,163,088
/lib64/libc.so.612
/lib64/libcidn-2.25.so197,008
/lib64/libcidn.so.115
/lib64/libdl-2.25.so19,496
/lib64/libdl.so.213
/lib64/libm-2.25.so1,226,376
/lib64/libm.so.612
/lib64/libmvec-2.25.so181,168
/lib64/libmvec.so.115
/lib64/libnsl-2.25.so115,472
/lib64/libnsl.so.114
/lib64/libnss_dns-2.25.so27,104
/lib64/libnss_dns.so.218
/lib64/libnss_files-2.25.so56,784
/lib64/libnss_files.so.220
/lib64/libpthread-2.25.so149,800
/lib64/libpthread.so.018
/lib64/libresolv-2.25.so109,800
/lib64/libresolv.so.217
/lib64/librt-2.25.so43,656
/lib64/librt.so.113
/lib64/libthread_db-1.0.so42,760
/lib64/libthread_db.so.119
/lib64/libutil-2.25.so14,448
/lib64/libutil.so.115
/sbin/ldconfig1,108,256
/sbin/sln1,108,256
/usr/lib64/audit4,096
/usr/lib64/audit/sotruss-lib.so13,992
/usr/lib64/gconv12,288
/usr/lib64/gconv/ANSI_X3.110.so25,592
/usr/lib64/gconv/ARMSCII-8.so13,032
/usr/lib64/gconv/ASMO_449.so13,048
/usr/lib64/gconv/BIG5.so91,440
/usr/lib64/gconv/BIG5HKSCS.so238,392
/usr/lib64/gconv/BRF.so13,040
Component of
Page:
1 through 50 of 62707 >>>
Buildroot descending sort Created State
module-8c332746f533c8ed-build-8910702-763460 2017-06-26 15:15:26 expired
module-8c332746f533c8ed-build-8910636-763458 2017-06-26 15:07:10 expired
module-8c332746f533c8ed-build-8910633-763458 2017-06-26 15:06:09 expired
module-8c332746f533c8ed-build-8910497-763445 2017-06-26 14:32:36 expired
module-8c332746f533c8ed-build-8910477-763445 2017-06-26 14:32:05 expired
module-8c332746f533c8ed-build-8910476-763445 2017-06-26 14:32:05 expired
module-8c332746f533c8ed-build-8910471-763445 2017-06-26 14:31:56 expired
module-8c332746f533c8ed-build-8910459-763445 2017-06-26 14:30:57 expired
module-8c332746f533c8ed-build-8910402-763432 2017-06-26 14:22:48 expired
module-8c332746f533c8ed-build-8910386-763432 2017-06-26 14:20:22 expired
module-8c332746f533c8ed-build-8910371-763432 2017-06-26 14:19:19 expired
module-0031585a20a5d592-build-8910273-763407 2017-06-26 14:08:25 expired
module-0031585a20a5d592-build-8910261-763407 2017-06-26 14:06:17 expired
module-0031585a20a5d592-build-8910253-763407 2017-06-26 14:06:14 expired
module-0031585a20a5d592-build-8910243-763407 2017-06-26 14:06:03 expired
module-0031585a20a5d592-build-8910232-763407 2017-06-26 14:05:47 expired
module-0031585a20a5d592-build-8910224-763407 2017-06-26 14:03:36 expired
module-0031585a20a5d592-build-8910211-763407 2017-06-26 14:02:07 expired
module-0031585a20a5d592-build-8910203-763407 2017-06-26 14:00:19 expired
module-0031585a20a5d592-build-8910197-763407 2017-06-26 14:00:13 expired
module-0031585a20a5d592-build-8910190-763407 2017-06-26 13:59:49 expired
module-0031585a20a5d592-build-8910185-763407 2017-06-26 13:59:28 expired
module-0031585a20a5d592-build-8910178-763407 2017-06-26 13:59:24 expired
module-0031585a20a5d592-build-8910172-763407 2017-06-26 13:58:59 expired
module-0031585a20a5d592-build-8910149-763407 2017-06-26 13:57:19 expired
module-0031585a20a5d592-build-8910139-763407 2017-06-26 13:56:34 expired
module-0031585a20a5d592-build-8910138-763407 2017-06-26 13:56:21 expired
module-0031585a20a5d592-build-8910128-763407 2017-06-26 13:55:15 expired
module-0031585a20a5d592-build-8910127-763407 2017-06-26 13:55:14 expired
module-0031585a20a5d592-build-8910121-763407 2017-06-26 13:54:49 expired
module-0031585a20a5d592-build-8910113-763407 2017-06-26 13:54:27 expired
module-0031585a20a5d592-build-8910112-763407 2017-06-26 13:53:46 expired
module-0031585a20a5d592-build-8910092-763407 2017-06-26 13:52:28 expired
module-0031585a20a5d592-build-8910086-763407 2017-06-26 13:52:27 expired
module-0031585a20a5d592-build-8910083-763407 2017-06-26 13:52:24 expired
module-0031585a20a5d592-build-8910075-763407 2017-06-26 13:52:20 expired
module-0031585a20a5d592-build-8910063-763407 2017-06-26 13:50:42 expired
module-0031585a20a5d592-build-8910045-763407 2017-06-26 13:48:50 expired
module-0031585a20a5d592-build-8910028-763407 2017-06-26 13:47:16 expired
module-0031585a20a5d592-build-8910007-763407 2017-06-26 13:42:51 expired
module-0031585a20a5d592-build-8910005-763407 2017-06-26 13:42:47 expired
module-0031585a20a5d592-build-8909997-763407 2017-06-26 13:42:18 expired
module-0031585a20a5d592-build-8909992-763407 2017-06-26 13:41:12 expired
module-0031585a20a5d592-build-8909979-763407 2017-06-26 13:38:58 expired
module-0031585a20a5d592-build-8909963-763407 2017-06-26 13:37:31 expired
module-0031585a20a5d592-build-8909956-763407 2017-06-26 13:37:20 expired
module-0031585a20a5d592-build-8909931-763407 2017-06-26 13:35:31 expired
module-0031585a20a5d592-build-8909910-763407 2017-06-26 13:33:51 expired
module-0031585a20a5d592-build-8909861-763407 2017-06-26 13:29:44 expired
module-0031585a20a5d592-build-8909854-763407 2017-06-26 13:29:14 expired