Mon, 18 Nov 2019 16:17:34 UTC

Information for RPM hal-cups-utils-0.6.9.2-1.fc7.ppc.rpm

ID93256
Namehal-cups-utils
Version0.6.9.2
Release1.fc7
Epoch
Archppc
SummaryHalified CUPS utilities
DescriptionHalified utilities for CUPS: - hal_lpadmin - hal CUPS backend
Build Time2007-06-11 12:51:01 GMT
Size33288
bd90fa4c553bd0f6445aa8d38bb74732
LicenseGPL
Buildrootdist-fc7-build-10248-1472
Provides
hal-cups-utils = 0.6.9.2-1.fc7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/env
/bin/sh
/bin/sh
cups
dbus >= 0.90
hal >= 0.5.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.4)
libcups.so.2
libdbus-1.so.3
libhal.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
system-config-printer-libs >= 0.7.46
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/etc/rc.d/init.d/cups-config-daemon299
/usr/lib/cups/backend/hal14728
/usr/libexec/hal_lpadmin9166
/usr/share/doc/hal-cups-utils-0.6.9.24096
/usr/share/doc/hal-cups-utils-0.6.9.2/AUTHORS104
/usr/share/doc/hal-cups-utils-0.6.9.2/COPYING43847
/usr/share/doc/hal-cups-utils-0.6.9.2/ChangeLog4189
/usr/share/doc/hal-cups-utils-0.6.9.2/NEWS0
/usr/share/doc/hal-cups-utils-0.6.9.2/README325
/usr/share/hal/fdi/policy/10osvendor/10-hal_lpadmin.fdi895
Component of No Buildroots