Sat, 04 Feb 2023 02:43:02 UTC

Information for RPM php-bartlett-php-compatinfo-db-1.19.0-1.fc25.src.rpm

ID9366274
Namephp-bartlett-php-compatinfo-db
Version1.19.0
Release1.fc25
Epoch
Archsrc
SummaryReference Database to be used with php-compatinfo library
DescriptionReference Database to be used with php-compatinfo library.
Build Time2017-03-17 06:02:53 GMT
Size502.65 KB
0f135ac83806156d9fbf67eb7c8d77a3
LicenseBSD
Buildrootf25-build-7971293-713792
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
php(language) >= 5.4.0
php-cli
php-composer(composer/semver) >= 1.0
php-composer(fedora/autoloader)
php-composer(phpunit/phpunit)
php-composer(symfony/console) >= 2.5
php-curl
php-intl
php-json
php-libxml
php-openssl
php-pcre
php-pdo_sqlite
php-spl
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
php-bartlett-php-compatinfo-db-1.19.0-rpm.patch1.75 KB
php-bartlett-php-compatinfo-db-1.2.0-autoload.php328.00 B
php-bartlett-php-compatinfo-db-curltls.patch2.00 KB
php-bartlett-php-compatinfo-db.spec7.55 KB
php-compatinfo-db-1.19.0-87fcfd9.tar.gz490.22 KB
Component of No Buildroots