Sun, 17 Nov 2019 07:02:37 UTC

Information for RPM vte291-devel-0.48.1-1.fc26.ppc64le.rpm

ID9392132
Namevte291-devel
Version0.48.1
Release1.fc26
Epoch
Archppc64le
SummaryDevelopment files for vte291
DescriptionThe vte291-devel package contains libraries and header files for developing applications that use vte291.
Build Time2017-03-22 19:05:37 GMT
Size98278
8e127fd084de7f59c93fb1c46a0b2ee3
LicenseLGPLv2+
Buildrootf26-gnome-8023063-717367
Provides
pkgconfig(vte-2.91) = 0.48.1
vte291-devel = 0.48.1-1.fc26
vte291-devel(ppc-64) = 0.48.1-1.fc26
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcairo-gobject.so.2()(64bit)
libcairo.so.2()(64bit)
libgdk-3.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgnutls.so.30()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-3.so.0()(64bit)
libm.so.6()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libpcre2-8.so.0()(64bit)
libpthread.so.0()(64bit)
libvte-2.91.so.0()(64bit)
libz.so.1()(64bit)
pkgconfig(gio-2.0)
pkgconfig(gio-unix-2.0)
pkgconfig(glib-2.0) >= 2.40.0
pkgconfig(gnutls) >= 3.2.7
pkgconfig(gobject-2.0)
pkgconfig(gtk+-3.0) >= 3.8.0
pkgconfig(libpcre2-8) >= 10.21
pkgconfig(pango) >= 1.22.0
pkgconfig(zlib)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
vte291(ppc-64) = 0.48.1-1.fc26
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 51 >>>
Name ascending sort Size
/usr/bin/vte-2.91135616
/usr/include/vte-2.914096
/usr/include/vte-2.91/vte4096
/usr/include/vte-2.91/vte/vte.h1257
/usr/include/vte-2.91/vte/vtedeprecated.h3468
/usr/include/vte-2.91/vte/vteenums.h4433
/usr/include/vte-2.91/vte/vteglobals.h1070
/usr/include/vte-2.91/vte/vtemacros.h1502
/usr/include/vte-2.91/vte/vtepty.h4084
/usr/include/vte-2.91/vte/vteregex.h2362
/usr/include/vte-2.91/vte/vteterminal.h19894
/usr/include/vte-2.91/vte/vtetypebuiltins.h1214
/usr/include/vte-2.91/vte/vteversion.h2409
/usr/lib64/libvte-2.91.so23
/usr/lib64/pkgconfig/vte-2.91.pc343
/usr/share/gir-1.04096
/usr/share/gir-1.0/Vte-2.91.gir187287
/usr/share/gtk-doc4096
/usr/share/gtk-doc/html4096
/usr/share/gtk-doc/html/vte-2.914096
/usr/share/gtk-doc/html/vte-2.91/VteRegex.html16177
/usr/share/gtk-doc/html/vte-2.91/VteTerminal.html329923
/usr/share/gtk-doc/html/vte-2.91/annotation-glossary.html5074
/usr/share/gtk-doc/html/vte-2.91/api-index-0-40.html3802
/usr/share/gtk-doc/html/vte-2.91/api-index-0-44.html2342
/usr/share/gtk-doc/html/vte-2.91/api-index-0-46.html2815
/usr/share/gtk-doc/html/vte-2.91/api-index-0-48.html2864
/usr/share/gtk-doc/html/vte-2.91/api-index-deprecated.html3895
/usr/share/gtk-doc/html/vte-2.91/api-index-full.html47318
/usr/share/gtk-doc/html/vte-2.91/ch01.html1704
/usr/share/gtk-doc/html/vte-2.91/ch02.html1715
/usr/share/gtk-doc/html/vte-2.91/ch03.html1756
/usr/share/gtk-doc/html/vte-2.91/ch04.html1744
/usr/share/gtk-doc/html/vte-2.91/home.png256
/usr/share/gtk-doc/html/vte-2.91/index.html4344
/usr/share/gtk-doc/html/vte-2.91/left-insensitive.png395
/usr/share/gtk-doc/html/vte-2.91/left.png262
/usr/share/gtk-doc/html/vte-2.91/licence.html2789
/usr/share/gtk-doc/html/vte-2.91/object-hierarchy.html3547
/usr/share/gtk-doc/html/vte-2.91/pt01.html2676
/usr/share/gtk-doc/html/vte-2.91/right-insensitive.png373
/usr/share/gtk-doc/html/vte-2.91/right.png261
/usr/share/gtk-doc/html/vte-2.91/style.css8812
/usr/share/gtk-doc/html/vte-2.91/up-insensitive.png374
/usr/share/gtk-doc/html/vte-2.91/up.png260
/usr/share/gtk-doc/html/vte-2.91/vte-2.91.devhelp225739
/usr/share/gtk-doc/html/vte-2.91/vte-Version-Information.html9600
/usr/share/gtk-doc/html/vte-2.91/vte-Vte-PTY.html46143
/usr/share/vala4096
/usr/share/vala/vapi4096
Component of
1 through 29 of 29
Buildroot descending sort Created State
f26-build-8262500-733739 2017-04-14 21:43:36 expired
f26-build-8261910-733739 2017-04-14 20:18:21 expired
f26-build-8259638-733605 2017-04-14 14:16:59 expired
f26-build-8253569-733228 2017-04-14 02:22:44 expired
f26-build-8252527-733228 2017-04-13 23:30:23 expired
f26-build-8246844-732655 2017-04-13 09:05:42 expired
f26-build-8241533-732116 2017-04-12 18:20:28 expired
f26-gnome-8227395-731142 2017-04-11 12:46:11 expired
f26-build-8211384-730320 2017-04-10 05:05:13 expired
f26-build-8206725-730212 2017-04-09 20:36:43 expired
f26-build-8205911-730212 2017-04-09 19:19:13 expired
f26-build-8186401-729628 2017-04-08 11:19:34 expired
f26-build-8171862-728724 2017-04-07 02:26:39 expired
f26-build-8169841-728631 2017-04-06 18:49:27 expired
f26-build-8169382-728566 2017-04-06 16:26:52 expired
f26-build-8154239-726783 2017-04-04 22:31:06 expired
f26-build-8121699-724618 2017-04-01 23:58:04 expired
f26-build-8121230-724618 2017-04-01 22:28:15 expired
f26-build-8120698-724584 2017-04-01 20:37:40 expired
f26-build-8114106-724370 2017-04-01 05:49:56 expired
f26-build-8097938-723024 2017-03-30 06:44:32 expired
f26-build-8096925-723024 2017-03-30 05:05:22 expired
f26-build-8096671-723024 2017-03-30 04:44:23 expired
f26-build-8091947-722866 2017-03-29 18:13:10 expired
f26-build-8080670-721151 2017-03-27 22:35:11 expired
f26-build-8079804-721010 2017-03-27 19:30:22 expired
f26-build-8079397-721010 2017-03-27 17:36:12 expired
f26-build-8079339-720985 2017-03-27 17:15:58 expired
f26-gnome-8023193-717387 2017-03-22 19:30:27 expired