Mon, 29 Nov 2021 18:33:37 UTC

Information for RPM libyui-mga-qt-1.0.3-0.6.gitb508e88.20140119.fc25.i686.rpm

ID9397700
Namelibyui-mga-qt
Version1.0.3
Release0.6.gitb508e88.20140119.fc25
Epoch
Archi686
SummaryLibyui-Qt extensions for Mageia tools
DescriptionThis package contains the Libyui-Qt extensions for Mageia tools.
Build Time2017-03-23 22:59:07 GMT
Size39,766
975aa65ae495f7955b8b69e1b0cb351e
LicenseLGPLv2 or LGPLv3
Buildrootf25-build-8037340-718352
Provides
libyui-mga-qt = 1.0.3-0.6.gitb508e88.20140119.fc25
libyui-mga-qt(x86-32) = 1.0.3-0.6.gitb508e88.20140119.fc25
libyui-mga-qt.so.7
yui-mga-gui = 7
yui-mga-gui(x86-32) = 7
yui-mga-ui(x86-32) = 7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libQt5Core.so.5
libQt5Core.so.5(Qt_5)
libQt5Core.so.5(Qt_5.7)
libQt5Gui.so.5
libQt5Gui.so.5(Qt_5)
libQt5Svg.so.5
libQt5Widgets.so.5
libQt5Widgets.so.5(Qt_5)
libQt5X11Extras.so.5
libX11.so.6
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libdl.so.2
libfontconfig.so.1
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libm.so.6
libpthread.so.0
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.11)
libstdc++.so.6(GLIBCXX_3.4.21)
libstdc++.so.6(GLIBCXX_3.4.9)
libyui-mga.so.7
libyui-qt.so.7
libyui.so.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/yui/libyui-mga-qt.so.722
/usr/lib/yui/libyui-mga-qt.so.7.0.056,004
/usr/share/doc/libyui-mga-qt4,096
/usr/share/licenses/libyui-mga-qt4,096
/usr/share/licenses/libyui-mga-qt/COPYING.lgpl-2.126,530
/usr/share/licenses/libyui-mga-qt/COPYING.lgpl-37,651
Component of No Buildroots