Thu, 14 Nov 2019 03:30:52 UTC

Information for RPM libyui-ncurses-devel-2.48.1-3.fc26.armv7hl.rpm

ID9495403
Namelibyui-ncurses-devel
Version2.48.1
Release3.fc26
Epoch
Archarmv7hl
SummaryFiles needed for developing with libyui-ncurses
Descriptionlibyui can be used independently of YaST for generic (C++) applications and has very few dependencies. You do NOT need this package for developing with libyui. Using libyui-devel is sufficient for such purpose. This package is only needed when you want to develop an extension for libyui-ncurses which is not covered within the UI-plugin.
Build Time2017-04-13 14:35:29 GMT
Size94338
1f8c0637acca15c2a37ffb8e9653b207
LicenseLGPLv2 or LGPLv3
Buildrootf26-build-8248552-732886
Provides
cmake(Libyui-ncurses) = 2.48.1
libyui-ncurses-devel = 2.48.1-3.fc26
libyui-ncurses-devel(armv7hl-32) = 2.48.1-3.fc26
pkgconfig(libyui-ncurses) = 2.48.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libyui-devel(armv7hl-32)
libyui-ncurses(armv7hl-32) = 2.48.1-3.fc26
libyui-ncurses.so.8
ncurses-devel(armv7hl-32)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 88 >>>
Name ascending sort Size
/usr/include/yui/ncurses4096
/usr/include/yui/ncurses/NCAlignment.h1779
/usr/include/yui/ncurses/NCApplication.h6200
/usr/include/yui/ncurses/NCAskForDirectory.h2254
/usr/include/yui/ncurses/NCAskForFile.h3612
/usr/include/yui/ncurses/NCBusyIndicator.h2683
/usr/include/yui/ncurses/NCButtonBox.h1525
/usr/include/yui/ncurses/NCCheckBox.h2154
/usr/include/yui/ncurses/NCCheckBoxFrame.h2296
/usr/include/yui/ncurses/NCComboBox.h3371
/usr/include/yui/ncurses/NCDateField.h2096
/usr/include/yui/ncurses/NCDialog.h5630
/usr/include/yui/ncurses/NCDumbTab.h2133
/usr/include/yui/ncurses/NCEmpty.h1598
/usr/include/yui/ncurses/NCFileSelection.h6346
/usr/include/yui/ncurses/NCFrame.h1696
/usr/include/yui/ncurses/NCImage.h1608
/usr/include/yui/ncurses/NCInputField.h3179
/usr/include/yui/ncurses/NCInputTextBase.h2345
/usr/include/yui/ncurses/NCIntField.h2450
/usr/include/yui/ncurses/NCLabel.h1764
/usr/include/yui/ncurses/NCLayoutBox.h1833
/usr/include/yui/ncurses/NCLogView.h2084
/usr/include/yui/ncurses/NCMenuButton.h2148
/usr/include/yui/ncurses/NCMultiLineEdit.h2428
/usr/include/yui/ncurses/NCMultiSelectionBox.h3005
/usr/include/yui/ncurses/NCOptionalWidgetFactory.h2070
/usr/include/yui/ncurses/NCPackageSelectorPluginIf.h1425
/usr/include/yui/ncurses/NCPackageSelectorPluginStub.h2399
/usr/include/yui/ncurses/NCPad.h5119
/usr/include/yui/ncurses/NCPadWidget.h3094
/usr/include/yui/ncurses/NCPopup.h1487
/usr/include/yui/ncurses/NCPopupInfo.h2381
/usr/include/yui/ncurses/NCPopupList.h1420
/usr/include/yui/ncurses/NCPopupMenu.h1435
/usr/include/yui/ncurses/NCPopupTable.h1647
/usr/include/yui/ncurses/NCPopupTextEntry.h1648
/usr/include/yui/ncurses/NCProgressBar.h2092
/usr/include/yui/ncurses/NCPushButton.h1914
/usr/include/yui/ncurses/NCRadioButton.h2085
/usr/include/yui/ncurses/NCRadioButtonGroup.h2033
/usr/include/yui/ncurses/NCReplacePoint.h1729
/usr/include/yui/ncurses/NCRichText.h5358
/usr/include/yui/ncurses/NCSelectionBox.h2713
/usr/include/yui/ncurses/NCSpacing.h1785
/usr/include/yui/ncurses/NCSquash.h1642
/usr/include/yui/ncurses/NCStyleDef.h974
/usr/include/yui/ncurses/NCTable.h3808
/usr/include/yui/ncurses/NCTableItem.h7589
/usr/include/yui/ncurses/NCTablePad.h6317
Component of
1 through 4 of 4
Buildroot descending sort Created State
f26-build-8275335-734021 2017-04-15 20:29:03 expired
f26-build-8261120-733714 2017-04-14 17:14:37 expired
f26-build-8249116-733004 2017-04-13 15:35:51 expired
f26-build-8248992-733004 2017-04-13 15:23:45 expired