Sat, 08 Aug 2020 18:22:23 UTC

Information for RPM cups-libs-1:2.2.2-6.fc26.x86_64.rpm

ID9630103
Namecups-libs
Version2.2.2
Release6.fc26
Epoch1
Archx86_64
SummaryCUPS printing system - libraries
DescriptionCUPS printing system provides a portable printing layer for UNIX® operating systems. It has been developed by Apple Inc. to promote a standard printing solution for all UNIX vendors and users. CUPS provides the System V and Berkeley command-line interfaces. The cups-libs package provides libraries used by applications to use CUPS natively, without needing the lp/lpr commands.
Build Time2017-05-09 10:47:48 GMT
Size425,530
dd06c154f87cc230a9c73126b7ecd9b3
LicenseLGPLv2 and zlib
Buildrootf26-build-8515721-749592
Provides
cups-libs = 1:2.2.2-6.fc26
cups-libs(x86-64) = 1:2.2.2-6.fc26
libcups.so.2()(64bit)
libcupscgi.so.1()(64bit)
libcupsimage.so.2()(64bit)
libcupsmime.so.1()(64bit)
libcupsppdc.so.1()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libaudit.so.1()(64bit)
libavahi-client.so.3()(64bit)
libavahi-common.so.3()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcom_err.so.2()(64bit)
libcrypt.so.1()(64bit)
libcups.so.2()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgnutls.so.30()(64bit)
libgnutls.so.30(GNUTLS_3_4)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libselinux.so.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.8)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.0)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib64/libcups.so.2599,664
/usr/lib64/libcupscgi.so.162,784
/usr/lib64/libcupsimage.so.240,216
/usr/lib64/libcupsmime.so.128,232
/usr/lib64/libcupsppdc.so.1119,520
/usr/share/licenses/cups-libs4,096
/usr/share/licenses/cups-libs/LICENSE.txt48,844
Component of
Page:
1 through 50 of 23167 >>>
Buildroot descending sort Created State
f26-build-10003125-789563 2017-09-26 18:05:15 expired
f26-build-10002858-789563 2017-09-26 16:59:06 expired
f26-build-10002705-789563 2017-09-26 16:05:45 expired
f26-build-10002383-789563 2017-09-26 14:40:34 expired
f26-build-10002073-789563 2017-09-26 13:48:33 expired
f26-build-10001932-789563 2017-09-26 13:30:17 expired
f26-build-10001562-789563 2017-09-26 11:58:59 expired
f26-build-10001215-789512 2017-09-26 11:04:38 expired
f26-build-10000857-789512 2017-09-26 09:51:04 expired
f26-build-10000772-789512 2017-09-26 09:43:01 expired
f26-build-10000770-789512 2017-09-26 09:40:01 expired
f26-build-10000760-789512 2017-09-26 09:34:32 expired
f26-build-10000488-789512 2017-09-26 08:41:17 expired
f26-build-9998708-789434 2017-09-26 01:43:01 expired
f26-build-9998623-789434 2017-09-26 01:03:16 expired
f26-build-9998542-789434 2017-09-26 00:39:16 expired
f26-build-9998384-789292 2017-09-26 00:03:32 expired
f26-build-9997885-789292 2017-09-25 21:35:16 expired
f26-build-9997756-789292 2017-09-25 21:07:53 expired
f26-build-9997612-789292 2017-09-25 20:28:58 expired
f26-build-9997372-789292 2017-09-25 18:33:26 expired
f26-build-9997110-789181 2017-09-25 17:42:05 expired
f26-build-9997002-789181 2017-09-25 16:58:25 expired
f26-build-9996946-789181 2017-09-25 16:34:19 expired
f26-build-9996772-789181 2017-09-25 16:05:19 expired
f26-build-9996683-789181 2017-09-25 15:26:32 expired
f26-build-9996643-789181 2017-09-25 15:10:13 expired
f26-build-9996636-789181 2017-09-25 15:09:42 expired
f26-build-9996081-789181 2017-09-25 13:31:38 expired
f26-build-9996004-789181 2017-09-25 13:15:58 expired
f26-build-9995732-789181 2017-09-25 12:29:22 expired
f26-build-9995633-789181 2017-09-25 12:11:05 expired
f26-build-9995509-789181 2017-09-25 11:50:32 expired
f26-build-9995499-789181 2017-09-25 11:47:31 expired
f26-build-9995494-789181 2017-09-25 11:47:24 expired
f26-build-9995493-789181 2017-09-25 11:47:12 expired
f26-build-9995492-789181 2017-09-25 11:47:08 expired
f26-build-9995491-789181 2017-09-25 11:47:04 expired
f26-build-9995486-789181 2017-09-25 11:47:01 expired
f26-build-9995466-789181 2017-09-25 11:44:00 expired
f26-build-9995454-789181 2017-09-25 11:43:09 expired
f26-build-9995450-789181 2017-09-25 11:42:57 expired
f26-build-9995430-789181 2017-09-25 11:38:29 expired
f26-build-9995427-789181 2017-09-25 11:38:12 expired
f26-build-9995413-789181 2017-09-25 11:34:24 expired
f26-build-9995412-789181 2017-09-25 11:34:23 expired
f26-build-9995389-789181 2017-09-25 11:31:02 expired
f26-build-9995388-789181 2017-09-25 11:30:36 expired
f26-build-9995382-789181 2017-09-25 11:30:00 expired
f26-build-9995375-789181 2017-09-25 11:28:15 expired