Wed, 20 Nov 2019 11:25:47 UTC

Information for RPM coreutils-7.0-6.fc11.ppc.rpm

ID976723
Namecoreutils
Version7.0
Release6.fc11
Epoch
Archppc
SummaryA set of basic GNU tools commonly used in shell scripts
DescriptionThese are the GNU core utilities. This package is the combination of the old GNU fileutils, sh-utils, and textutils packages.
Build Time2009-01-28 17:40:29 GMT
Size5023783
07716121de2c835d4d275598056cd467
LicenseGPLv3+
Buildrootdist-f11-build-337748-62431
Provides
config(coreutils) = 7.0-6.fc11
coreutils = 7.0-6.fc11
coreutils(ppc-32) = 7.0-6.fc11
fileutils = 7.0-6.fc11
mktemp = 4:7.0-6.fc11
sh-utils = 7.0-6.fc11
stat = 7.0-6.fc11
textutils = 7.0-6.fc11
Obsoletes
fileutils <= 4.1.9
mktemp < 4:7.0-6.fc11
sh-utils <= 2.0.12
stat <= 3.3
textutils <= 2.0.21
Conflicts
glibc < 2.2
tetex < 1.0.7-66
Requires
/bin/sh
/bin/sh
/bin/sh
/sbin/install-info
/sbin/install-info
/sbin/install-info
config(coreutils) = 7.0-6.fc11
grep
libacl.so.1
libacl.so.1(ACL_1.0)
libattr
libattr-devel
libattr.so.1
libattr.so.1(ATTR_1.1)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.2.4)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.6)
libc.so.6(GLIBC_2.7)
libcap >= 2.0.6
libcap.so.2
libpam.so.0
libpam.so.0(LIBPAM_1.0)
libpam_misc.so.0
libpam_misc.so.0(LIBPAM_MISC_1.0)
librt.so.1
librt.so.1(GLIBC_2.2)
libselinux >= 1.25.6-1
libselinux.so.1
ncurses
pam >= 0.66-12
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
util-linux-ng >= 2.14
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 338 >>>
Name ascending sort Size
/bin/arch32100
/bin/basename30860
/bin/cat52720
/bin/chgrp61500
/bin/chmod57180
/bin/chown63788
/bin/cp114544
/bin/cut50504
/bin/date65244
/bin/dd65028
/bin/df76500
/bin/echo31804
/bin/env29732
/bin/false28560
/bin/link29724
/bin/ln54072
/bin/ls126504
/bin/mkdir44232
/bin/mknod41180
/bin/mktemp43096
/bin/mv105408
/bin/nice32436
/bin/pwd32996
/bin/rm61724
/bin/rmdir32276
/bin/sleep31612
/bin/sort105440
/bin/stty55200
/bin/su42076
/bin/sync29048
/bin/touch52448
/bin/true28560
/bin/uname32100
/bin/unlink29572
/etc/DIR_COLORS3921
/etc/DIR_COLORS.256color4919
/etc/DIR_COLORS.xterm3646
/etc/pam.d/runuser143
/etc/pam.d/runuser-l105
/etc/pam.d/su487
/etc/pam.d/su-l137
/etc/profile.d/colorls.csh1125
/etc/profile.d/colorls.sh1134
/sbin/runuser43000
/usr/bin/[44600
/usr/bin/base6438740
/usr/bin/chcon68528
/usr/bin/cksum34160
/usr/bin/comm35312
/usr/bin/csplit52360
Component of
1 through 6 of 6
Buildroot descending sort Created State
dist-f11-build-337822-62437 2009-01-28 18:28:46 expired
dist-f11-build-337816-62437 2009-01-28 18:27:20 expired
dist-f11-build-337812-62437 2009-01-28 18:23:32 expired
dist-f11-build-337804-62437 2009-01-28 18:19:36 expired
dist-f11-build-337796-62437 2009-01-28 18:10:57 expired
dist-f11-build-337785-62437 2009-01-28 18:08:19 expired