Thu, 22 Aug 2019 10:05:23 UTC

Information for RPM java-1.8.0-openjdk-accessibility-1:1.8.0.131-5.b12.fc26.ppc64le.rpm

ID9927297
Namejava-1.8.0-openjdk-accessibility
Version1.8.0.131
Release5.b12.fc26
Epoch1
Archppc64le
SummaryOpenJDK accessibility connector
DescriptionEnables accessibility support in OpenJDK by using java-atk-wrapper. This allows compatible at-spi2 based accessibility programs to work for AWT and Swing-based programs. Please note, the java-atk-wrapper is still in beta, and OpenJDK itself is still being tuned to be working with accessibility features. There are known issues with accessibility on, so please do not install this package unless you really need to.
Build Time2017-06-08 10:00:08 GMT
Size43866
5096baa0c6a19962888c8f3ec24c2ca8
LicenseASL 1.1 and ASL 2.0 and GPL+ and GPLv2 and GPLv2 with exceptions and LGPL+ and LGPLv2 and MPLv1.0 and MPLv1.1 and Public Domain and W3C
Buildrootf26-build-8759605-758052
Provides
java-1.8.0-openjdk-accessibility = 1:1.8.0.131-5.b12.fc26
java-1.8.0-openjdk-accessibility(ppc-64) = 1:1.8.0.131-5.b12.fc26
java-1.8.0-openjdk-accessiblity = 1:1.8.0.131-5.b12.fc26
Obsoletes
java-1.7.0-openjdk-accessibility
Conflicts No Conflicts
Requires
java-1.8.0-openjdk(ppc-64) = 1:1.8.0.131-5.b12.fc26
java-atk-wrapper(ppc-64)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/jvm/java-1.8.0-openjdk-1.8.0.131-5.b12.fc26.ppc64le/jre/lib/accessibility.properties101
/usr/lib/jvm/java-1.8.0-openjdk-1.8.0.131-5.b12.fc26.ppc64le/jre/lib/ext/java-atk-wrapper.jar48
/usr/lib/jvm/java-1.8.0-openjdk-1.8.0.131-5.b12.fc26.ppc64le/jre/lib/ppc64le/libatk-wrapper.so47
Component of No Buildroots