Tue, 20 Aug 2019 04:16:07 UTC

Information for RPM java-1.8.0-openjdk-accessibility-1:1.8.0.131-5.b12.fc26.armv7hl.rpm

ID9927356
Namejava-1.8.0-openjdk-accessibility
Version1.8.0.131
Release5.b12.fc26
Epoch1
Archarmv7hl
SummaryOpenJDK accessibility connector
DescriptionEnables accessibility support in OpenJDK by using java-atk-wrapper. This allows compatible at-spi2 based accessibility programs to work for AWT and Swing-based programs. Please note, the java-atk-wrapper is still in beta, and OpenJDK itself is still being tuned to be working with accessibility features. There are known issues with accessibility on, so please do not install this package unless you really need to.
Build Time2017-06-08 18:37:27 GMT
Size43826
f4779ec6c6d68c9cd2716a5af69c12de
LicenseASL 1.1 and ASL 2.0 and GPL+ and GPLv2 and GPLv2 with exceptions and LGPL+ and LGPLv2 and MPLv1.0 and MPLv1.1 and Public Domain and W3C
Buildrootf26-build-8759607-758052
Provides
java-1.8.0-openjdk-accessibility = 1:1.8.0.131-5.b12.fc26
java-1.8.0-openjdk-accessibility(armv7hl-32) = 1:1.8.0.131-5.b12.fc26
java-1.8.0-openjdk-accessiblity = 1:1.8.0.131-5.b12.fc26
Obsoletes
java-1.7.0-openjdk-accessibility
Conflicts No Conflicts
Requires
java-1.8.0-openjdk(armv7hl-32) = 1:1.8.0.131-5.b12.fc26
java-atk-wrapper(armv7hl-32)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/jvm/java-1.8.0-openjdk-1.8.0.131-5.b12.fc26.arm/jre/lib/accessibility.properties101
/usr/lib/jvm/java-1.8.0-openjdk-1.8.0.131-5.b12.fc26.arm/jre/lib/arm/libatk-wrapper.so45
/usr/lib/jvm/java-1.8.0-openjdk-1.8.0.131-5.b12.fc26.arm/jre/lib/ext/java-atk-wrapper.jar46
Component of No Buildroots